Point Property


Returns the position of point load, measured in decimal feet.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public XYZ Point { get; set; }
Visual Basic
Public Property Point As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Point {
	XYZ^ get ();
	void set (XYZ^ value);
}

Remarks

Loacation can be set only for non-hosted loads. To determine if load is hosted use IsHosted property.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also