TaggedLocalElementId Property


The ID of the tagged local element, if any. If the tag is tagged on a subelement of local element, it returns the element ID.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public ElementId TaggedLocalElementId { get; }
Visual Basic
Public ReadOnly Property TaggedLocalElementId As ElementId
	Get
Visual C++
public:
property ElementId^ TaggedLocalElementId {
	ElementId^ get ();
}

See Also