AreGraphicsOverridesAllowed Method


Determines if Visibility/Graphics Overriddes can be applied to the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool AreGraphicsOverridesAllowed()
Visual Basic
Public Function AreGraphicsOverridesAllowed As Boolean
Visual C++
public:
bool AreGraphicsOverridesAllowed()

Return Value

True if Overriddes can be applied to the view, false otherwise.

See Also