IsHosted Property


Indicates if the Load is hosted or non-hosted.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public bool IsHosted { get; }
Visual Basic
Public ReadOnly Property IsHosted As Boolean
	Get
Visual C++
public:
property bool IsHosted {
	bool get ();
}

Remarks

True is returned when load is hosted. False is returned load is non-hosted. To determine if load is hosted HostElementId property or HostElement property may also be used.

See Also