StartPoint Property


Returns the three dimensional location of the start point for the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public XYZ StartPoint { get; }
Visual Basic
Public ReadOnly Property StartPoint As XYZ
	Get
Visual C++
public:
property XYZ^ StartPoint {
	XYZ^ get ();
}

Remarks

The location of the start point is measured in decimal feet.

See Also