Distance Property


Distance from point on first curve to the point on second curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public double Distance { get; set; }
Visual Basic
Public Property Distance As Double
	Get
	Set
Visual C++
public:
property double Distance {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException The property has not been set by the method providing the result.

See Also