LoadCaseId Property


The load case ID for the load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public ElementId LoadCaseId { get; set; }
Visual Basic
Public Property LoadCaseId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ LoadCaseId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also