IsViewValidForTemplateCreation Method


Verifies that the view is valid for template creation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public bool IsViewValidForTemplateCreation()
Visual Basic
Public Function IsViewValidForTemplateCreation As Boolean
Visual C++
public:
bool IsViewValidForTemplateCreation()

Return Value

True if the view can be used for view template creation, false otherwise.

See Also