OptionConflictInLinkBoundariesVaryOptionSeparate Property


Option conflict between rooms in the Revit link '[Link Instance Name]'.\nThe room boundary differs from the apparent boundary in the linked view '[View Name from Link]'.\nTo resolve the issue, open the Revit link file for editing, and use room separation lines to divide the space in the main model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId OptionConflictInLinkBoundariesVaryOptionSeparate { get; }
Visual Basic
Public Shared ReadOnly Property OptionConflictInLinkBoundariesVaryOptionSeparate As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ OptionConflictInLinkBoundariesVaryOptionSeparate {
	FailureDefinitionId^ get ();
}

See Also