GetReferenceSections Method


Returns element ids of all reference sections in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public ICollection<ElementId> GetReferenceSections()
Visual Basic
Public Function GetReferenceSections As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetReferenceSections()

Return Value

Element ids of all reference sections in the view.

See Also