ShearAreaWeakAxis Property


Shear area (reduced extreme shear stress coefficient) in the direction of weak axis (Wq).

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public double ShearAreaWeakAxis { get; set; }
Visual Basic
Public Property ShearAreaWeakAxis As Double
	Get
	Set
Visual C++
public:
property double ShearAreaWeakAxis {
	double get ();
	void set (double value);
}

See Also