GetMultiplanarDefinition Method


The optional 3D structure of the shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public RebarShapeMultiplanarDefinition GetMultiplanarDefinition()
Visual Basic
Public Function GetMultiplanarDefinition As RebarShapeMultiplanarDefinition
Visual C++
public:
RebarShapeMultiplanarDefinition^ GetMultiplanarDefinition()

Return Value

A copy of the multiplanar definition. Changes will not affect the RebarShape.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException None of the following disciplines is enabled: Structural.

See Also