SetValue Method (String)


Set the filter value to a string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public void SetValue(
	string string
)
Visual Basic
Public Sub SetValue ( _
	string As String _
)
Visual C++
public:
void SetValue(
	String^ string
)

Parameters

string
Type: System String
The filter value.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also