ExportColor Property


True to export color information, false otherwise. Default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool ExportColor { get; set; }
Visual Basic
Public Property ExportColor As Boolean
	Get
	Set
Visual C++
public:
property bool ExportColor {
	bool get ();
	void set (bool value);
}

Remarks

Color information can be exported only in binary STL format, in the case of ASCII STL format this property will be ignored.

See Also