Identifies if a conduit type is valid.
Namespace:
Autodesk.Revit.DB.Electrical
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
-
Type:
Autodesk.Revit.DB
Document
The document.
- conduitType
-
Type:
Autodesk.Revit.DB
ElementId
The conduit type.
Return Value
True if the conduit type is valid, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |