CanHaveAnalyticalModel Method


Indicates whether the Element can have an Analytical Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool CanHaveAnalyticalModel()
Visual Basic
Public Function CanHaveAnalyticalModel As Boolean
Visual C++
public:
bool CanHaveAnalyticalModel()

Return Value

True if the Element can have an Analytical Model, false otherwise.

See Also