Gets the unit group for a given spec.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- specTypeId
- Type: Autodesk.Revit.DB ForgeTypeId
Identifier of the spec.
Return Value
The unit group.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | specTypeId is not a spec identifier. See UnitUtils.IsSpec(ForgeTypeId) and UnitUtils.GetSpecTypeId(UnitType). |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |