LengthDisplayUnit Property


The length units used when displaying the reinforcement rounding values.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetLengthUnitTypeId()` method instead.")]
public DisplayUnitType LengthDisplayUnit { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetLengthUnitTypeId()` method instead.")> _
Public ReadOnly Property LengthDisplayUnit As DisplayUnitType
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetLengthUnitTypeId()` method instead.")]
public:
property DisplayUnitType LengthDisplayUnit {
	DisplayUnitType get ();
}

See Also