StructuralSectionShapeName Property


A human readable string representing the structural section shape.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public string StructuralSectionShapeName { get; }
Visual Basic
Public ReadOnly Property StructuralSectionShapeName As String
	Get
Visual C++
public:
property String^ StructuralSectionShapeName {
	String^ get ();
}

See Also