NeedsSubSchemaGUID Method


Checks whether the SubSchema GUID needs to be explicitly specified for this field type.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public bool NeedsSubSchemaGUID()
Visual Basic
Public Function NeedsSubSchemaGUID As Boolean
Visual C++
public:
bool NeedsSubSchemaGUID()

Return Value

True if SubSchemaGUID is required.

See Also