ExportOnlyViewId Property


Only export the specified view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public ElementId ExportOnlyViewId { get; set; }
Visual Basic
Public Property ExportOnlyViewId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ ExportOnlyViewId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Remarks

Export only the specified view, but the data of the other views is still used, e. g. the hyperlink information.

See Also