OptionConflictInLinkRoomOverlapMain Property


Option conflict between rooms in the Revit link '[Link Instance Name]'.\nThe room in the Revit link's option '[Option Name in Link]' overlaps a room in the main model.\nTo resolve the issue, open the Revit link file for editing, select the main model room, and use the Add to Design Option Set tool.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId OptionConflictInLinkRoomOverlapMain { get; }
Visual Basic
Public Shared ReadOnly Property OptionConflictInLinkRoomOverlapMain As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ OptionConflictInLinkRoomOverlapMain {
	FailureDefinitionId^ get ();
}

See Also