GetCurrentElements Method


Returns the list of Ids of the current elements.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public IList<ElementId> GetCurrentElements()
Visual Basic
Public Function GetCurrentElements As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetCurrentElements()

Return Value

Ids of the current elements. Contains the analytical model element to which the code checking parameter belongs.

See Also