FramingProfileService Property


The external service responsible for the generation of the fabrication profile.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)

Syntax

C#
public static ExternalServiceId FramingProfileService { get; }
Visual Basic
Public Shared ReadOnly Property FramingProfileService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ FramingProfileService {
	ExternalServiceId^ get ();
}

See Also