DocumentCreatedEventArgs Class


The event arguments used by the DocumentCreated event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010

Syntax

C#
public class DocumentCreatedEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class DocumentCreatedEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class DocumentCreatedEventArgs : public RevitAPIPostDocEventArgs

Remarks

The newly created document is supplied in these arguments.

Inheritance Hierarchy

See Also