GetBarsNumber Method


Gets the number of bars specified in the layout options. This is used to calculate the sets driven by bar number.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public int GetBarsNumber()
Visual Basic
Public Function GetBarsNumber As Integer
Visual C++
public:
int GetBarsNumber()

Return Value

Returns the number of bars specified in the layout options.

See Also