HasValidServer Method


Returns true if the current rebar contains a valid server GUID, false otherwise.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public bool HasValidServer()
Visual Basic
Public Function HasValidServer As Boolean
Visual C++
public:
bool HasValidServer()

Return Value

Returns true if the current rebar contains a valid server GUID, false otherwise.

See Also