RoomTagDeleted Property


A [Room] Tag was deleted, but the corresponding [Room] still exists. You can place another tag for the [Room] using the [Room] Tag tool or select the [Room] and delete it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId RoomTagDeleted { get; }
Visual Basic
Public Shared ReadOnly Property RoomTagDeleted As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RoomTagDeleted {
	FailureDefinitionId^ get ();
}

See Also