UseBalusterPerTreadOnStairs Property


If true, one or more balusters will be included on each tread of an associated stair. If false, this is not guaranteed to happen.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public bool UseBalusterPerTreadOnStairs { get; set; }
Visual Basic
Public Property UseBalusterPerTreadOnStairs As Boolean
	Get
	Set
Visual C++
public:
property bool UseBalusterPerTreadOnStairs {
	bool get ();
	void set (bool value);
}

See Also