Image Property


The image shown on the ComboBoxMember.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ImageSource Image { get; set; }
Visual Basic
Public Property Image As ImageSource
	Get
	Set
Visual C++
public:
property ImageSource^ Image {
	ImageSource^ get ();
	void set (ImageSource^ value);
}

Remarks

The image will be shown on the left side of the item. The best size is 16 x 16 pixels.

See Also