ActualRiserHeight Property


The actual height of the stairs risers in the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public double ActualRiserHeight { get; }
Visual Basic
Public ReadOnly Property ActualRiserHeight As Double
	Get
Visual C++
public:
property double ActualRiserHeight {
	double get ();
}

Remarks

The stairs height is determined by its base and top elevation. So, the actual riser height = stairs height / desired riser number.

See Also