IsEditable Property


True if the family supports editing, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsEditable { get; }
Visual Basic
Public ReadOnly Property IsEditable As Boolean
	Get
Visual C++
public:
property bool IsEditable {
	bool get ();
}

Remarks

The family will not be editable if it is in-place, not saveable, or represents the primary family inside a family document.

See Also