PaperSourceSet Class


A set that can contain any number of paper source objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class PaperSourceSet : APIObject, 
	IEnumerable
Visual Basic
Public Class PaperSourceSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class PaperSourceSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB PaperSourceSet

See Also