IsEqual Method


Compares two vector settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public bool IsEqual(
	AnalysisDisplayVectorSettings other
)
Visual Basic
Public Function IsEqual ( _
	other As AnalysisDisplayVectorSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
	AnalysisDisplayVectorSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis AnalysisDisplayVectorSettings
Vector settings object to compare with.

Return Value

True if objects are equal, false otherwise.

See Also