EditorInteraction Constructor (EditorInteractionType)


Construct the interaction with the specified type.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public EditorInteraction(
	EditorInteractionType interactionType
)
Visual Basic
Public Sub New ( _
	interactionType As EditorInteractionType _
)
Visual C++
public:
EditorInteraction(
	EditorInteractionType interactionType
)

Parameters

interactionType
Type: Autodesk.Revit.UI EditorInteractionType

See Also