IgnoreImports Property


If true, import instances are ignored by route calculation. For imports to be ignored, also EnableIgnoredCategoryIds must be set to true.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public bool IgnoreImports { get; set; }
Visual Basic
Public Property IgnoreImports As Boolean
	Get
	Set
Visual C++
public:
property bool IgnoreImports {
	bool get ();
	void set (bool value);
}

See Also