StructuralSectionAnalysisParams Class


Defines common set of parameters for structural analysis.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public class StructuralSectionAnalysisParams : IDisposable
Visual Basic
Public Class StructuralSectionAnalysisParams _
	Implements IDisposable
Visual C++
public ref class StructuralSectionAnalysisParams : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionAnalysisParams

See Also