IsMappedProductList Property


Are the mapped sizes for a product listed fabrication part.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.2

Syntax

C#
public bool IsMappedProductList { get; set; }
Visual Basic
Public Property IsMappedProductList As Boolean
	Get
	Set
Visual C++
public:
property bool IsMappedProductList {
	bool get ();
	void set (bool value);
}

See Also