HasSpatialElementCalculationPoint Property


Identifies if this instance has a single SpatialElementCalculationPoint used as the search point for Revit to identify if the instance is inside a room or space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public bool HasSpatialElementCalculationPoint { get; }
Visual Basic
Public ReadOnly Property HasSpatialElementCalculationPoint As Boolean
	Get
Visual C++
public:
property bool HasSpatialElementCalculationPoint {
	bool get ();
}

Return Value

True if this instance has a single SpatialElementCalculationPoint used as the search point, false otherwise.

See Also