GetTargetElementIds Method


Gets the set of ElementIds to test from in intersection testing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public ICollection<ElementId> GetTargetElementIds()
Visual Basic
Public Function GetTargetElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetTargetElementIds()

Return Value

The target ElementIds.

See Also