GetBalusterCount Method


Gets the number of balusters in the main baluster pattern definition.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public int GetBalusterCount()
Visual Basic
Public Function GetBalusterCount As Integer
Visual C++
public:
int GetBalusterCount()

Return Value

The number of balusters in the main baluster pattern.

See Also