IsCustom Method


Checks if Structural Connection Handler has the custom connection style.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public bool IsCustom()
Visual Basic
Public Function IsCustom As Boolean
Visual C++
public:
bool IsCustom()

Return Value

True if Structural Connection Handler has the custom connection style.

See Also