IsDuplicateShapePresent Property


Whether the shape definition includes an offset copy of the 2D shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsDuplicateShapePresent { get; }
Visual Basic
Public ReadOnly Property IsDuplicateShapePresent As Boolean
	Get
Visual C++
public:
property bool IsDuplicateShapePresent {
	bool get ();
}

See Also