IsSurfaceToleranceSet Method


Checks whether the SurfaceTolerance tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool IsSurfaceToleranceSet()
Visual Basic
Public Function IsSurfaceToleranceSet As Boolean
Visual C++
public:
bool IsSurfaceToleranceSet()

Return Value

True if SurfaceTolerance tessellation parameter is explicitly set, false otherwise.

See Also