AlignmentId Property


The ElementId of the Alignment on which the SpotDimension is placed.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public ElementId AlignmentId { get; }
Visual Basic
Public ReadOnly Property AlignmentId As ElementId
	Get
Visual C++
public:
property ElementId^ AlignmentId {
	ElementId^ get ();
}

See Also