MajorLapSpliceLength Property


The lap splice length in the major direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public double MajorLapSpliceLength { get; set; }
Visual Basic
Public Property MajorLapSpliceLength As Double
	Get
	Set
Visual C++
public:
property double MajorLapSpliceLength {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: majorLapSpliceLength is greater than the half of the overall length.
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also