IsDetached Property


Identifies if a workshared document is detached. Also, see IsWorkshared

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public bool IsDetached { get; }
Visual Basic
Public ReadOnly Property IsDetached As Boolean
	Get
Visual C++
public:
property bool IsDetached {
	bool get ();
}

Remarks

Note that Title and PathName will be empty strings if a document is detached.

See Also