GeoCoordinateSystemDefinition Property


The XML string which describes the geographic coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public string GeoCoordinateSystemDefinition { get; }
Visual Basic
Public ReadOnly Property GeoCoordinateSystemDefinition As String
	Get
Visual C++
public:
property String^ GeoCoordinateSystemDefinition {
	String^ get ();
}

Remarks

If the site does not have a geographic coordinate system, it returns an empty string for this property.

See Also