VariesAcrossGroups Property


Whether or not the parameter values can vary across group members.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public bool VariesAcrossGroups { get; }
Visual Basic
Public ReadOnly Property VariesAcrossGroups As Boolean
	Get
Visual C++
public:
property bool VariesAcrossGroups {
	bool get ();
}

Field Value

True if the values of this parameter can vary across the related members of group instances. False if the values will be consistent across the related members in group instances.

See Also