UpperLimit Property


Get or set the Upper Limit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public Level UpperLimit { get; set; }
Visual Basic
Public Property UpperLimit As Level
	Get
	Set
Visual C++
public:
property Level^ UpperLimit {
	Level^ get ();
	void set (Level^ value);
}

Remarks

This property is used to get or set the Upper Limit of the Space.

See Also